Results 1 to 4 of 4

Thread: TBGL_2D_Sprites

  1. #1

    Question TBGL_2D_Sprites

    Hello,

    In my thinBasic installation, all of the samples of thinBasic\SampleScripts\TBGL\Sprites folder display nothing. All I can get is the colour background.

    Is it the same for you ?
    ThinBasic 1.11.6.0 ALPHA - Windows 8.1 x64

  2. #2
    Hi DirectuX
    you are right, the files in the sprites folder does not work properly it is only display a colour background. this is in TB v1.11.1
    the same sprite files in the v1.11.1\sptites run okay in other TB versions, i have checked TB v1.10.4, i use this version because i need the old asci IDE.
    but beware the new 1.11.1 can damage files it adds hidden characters, so always have a copy of the files you open. the old strategy is better since it is dealing only with usual text files named from .txt to .tbasic

  3. #3

    Smile

    Thanks Primo !
    ThinBasic 1.11.6.0 ALPHA - Windows 8.1 x64

  4. #4
    Super Moderator Petr Schreiber's Avatar
    Join Date
    Aug 2005
    Location
    Brno - Czech Republic
    Posts
    7,089
    Blog Entries
    5
    Rep Power
    725
    I can confirm - and will need to investigate this - it could be easily related to some change in TBGL as well.

    Thanks for reporting it!


    Petr
    Learn 3D graphics with ThinBASIC, learn TBGL!
    Windows 10 64bit - Intel Core i5-3350P @ 3.1GHz - 16 GB RAM - NVIDIA GeForce GTX 1050 Ti 4GB

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •