Search:

Type: Posts; User: mhillmer

Search: Search took 0.00 seconds.

  1. Replies
    10
    Views
    10,872

    Sticky: Re: WMI module: some preview vaporware

    Cool, that works great! Thanks!
  2. Thread: SNMP

    by mhillmer
    Replies
    3
    Views
    1,027

    Re: SNMP

    I've found Net-SNMP to be most reliable - http://net-snmp.sourceforge.net/. How would I make this work from within thinBasic?

    Thanks
    Matt
  3. Replies
    10
    Views
    10,872

    Sticky: Re: WMI module: some preview vaporware

    Any way to pass credentials to authenticate with this if your current security level doesn't allow access? (like the WMIC.EXE command line WMI tool allows you to specify a /USER and /PASSWORD)?
    ...
  4. Thread: SNMP

    by mhillmer
    Replies
    3
    Views
    1,027

    SNMP

    It is so awesome that you've added WMI to the language (and so quickly after I posted my original query about it!!). The next thing I would like to see is SNMP support - mostly reading (snmp get or...
  5. Replies
    4
    Views
    6,052

    Re: Capturing OS_ShellExecute Output?

    Yes, this is a little longer, but works very well. I understand it isn't trivial to capture the output, but you seem to have worked so many other miracles in this little language, that since I didn't...
  6. Replies
    4
    Views
    6,052

    Capturing OS_ShellExecute Output?

    I searched and didn't find many posts on OS_ShellExecute, and the manual only has minimal information on this. I'm assuming the information returned from it is NOT the output, but rather some sort of...
  7. Replies
    5
    Views
    5,379

    Re: Probably my mistake, but...

    Thanks! I'll switch to the stable version and try it out.

    I honestly can't recall where I saw the original link to the site (probably digg), I've had it on my mobile phone for a long time, and...
  8. Replies
    5
    Views
    5,379

    Probably my mistake, but...

    I'm very new to thinBasic, I really like it so far, but when trying to use thinBundle, I can't get anything to run at all.

    Example, opening the Service_List_Local.tbasic file from the OS folder...
Results 1 to 8 of 8