Results 1 to 5 of 5

Thread: Forum Problems

  1. #1

    Forum Problems

    I've written a new version of NeHe Lesson 18.

    I've removed the Zip File in the First Post I made but the Forum isn't allowing me to Upload a new Version.

    Operating System: Windows 10 Home 64-bit
    CPU: AMD C-70 APU 40nm Technology
    Memory: 4.00GB DDR3 @ 533MHz
    Graphics: 256MB ATI AMD Radeon HD 7290 Graphics

  2. #2
    thinBasic author ErosOlmi's Avatar
    Join Date
    Sep 2004
    Location
    Milan - Italy
    Age
    51
    Posts
    8,343
    Blog Entries
    2
    Rep Power
    10

    Re: Forum Problems

    If you are able to edit your post you should be able to upload a new version.
    Be sure, when you edit your original post, to uncheck file already attached into post. This will first remove firm attached file.

    If still problems, let me know exact forum error message.
    Thanks
    Eros
    www.thinbasic.com | www.thinbasic.com/community/ | psch.thinbasic.com
    Win10Pro 64bit - 8GB Ram - Intel i7 M620 2.67GHz - NVIDIA Quadro FX1800M 1GB

  3. #3

    Re: Forum Problems

    I'd removed the Zip File but wasn't given the Option to upload a new version.

    The Attached Image should show you what I see on the Screen.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	thinBASIC_Forum_Options.png 
Views:	79 
Size:	22.8 KB 
ID:	4134  
    Operating System: Windows 10 Home 64-bit
    CPU: AMD C-70 APU 40nm Technology
    Memory: 4.00GB DDR3 @ 533MHz
    Graphics: 256MB ATI AMD Radeon HD 7290 Graphics

  4. #4
    thinBasic author ErosOlmi's Avatar
    Join Date
    Sep 2004
    Location
    Milan - Italy
    Age
    51
    Posts
    8,343
    Blog Entries
    2
    Rep Power
    10

    Re: Forum Problems

    OK, now I see. Max attached files per post was 6.
    Now I've changed to 10. You should be able to add other 4. If not enough let me know.

    Ciao
    Eros
    www.thinbasic.com | www.thinbasic.com/community/ | psch.thinbasic.com
    Win10Pro 64bit - 8GB Ram - Intel i7 M620 2.67GHz - NVIDIA Quadro FX1800M 1GB

  5. #5

    Re: Forum Problems

    Excellent, it's allowed me to upload new version. ;D
    Operating System: Windows 10 Home 64-bit
    CPU: AMD C-70 APU 40nm Technology
    Memory: 4.00GB DDR3 @ 533MHz
    Graphics: 256MB ATI AMD Radeon HD 7290 Graphics

Similar Threads

  1. Forum Display Problems
    By danbaron in forum Shout Box Area
    Replies: 13
    Last Post: 24-02-2011, 07:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •