Page 1 of 5 123 ... LastLast
Results 1 to 10 of 49

Thread: Accesing this forum

  1. #1
    Member Kuron's Avatar
    Join Date
    Sep 2017
    Location
    Nashville
    Posts
    54
    Blog Entries
    2
    Rep Power
    6

    Accesing this forum

    I keep getting this screen with Firefox when I try and visit the forums.


  2. #2
    thinBasic author ErosOlmi's Avatar
    Join Date
    Sep 2004
    Location
    Milan - Italy
    Age
    50
    Posts
    8,198
    Blog Entries
    2
    Rep Power
    10
    Thanks for reporting.

    I've been informed few hours ago by "Google Search Console Team Team" that they found some "Social engineering" content in our forum and that's why they are alerting users.
    Problem is that they do not tell me what page is causing the problem. They just say http://www.thinbasic.com/community/

    I'm trying to find the reason.
    I suppose something that has been posted recently, maybe FBSL references

    I will check, but it will require some time for Google to re-check

    grrrrrr
    Eros
    www.thinbasic.com | www.thinbasic.com/community/ | psch.thinbasic.com
    Win10Pro 64bit - 8GB Ram - Intel i7 M620 2.67GHz - NVIDIA Quadro FX1800M 1GB

  3. #3
    Member Kuron's Avatar
    Join Date
    Sep 2017
    Location
    Nashville
    Posts
    54
    Blog Entries
    2
    Rep Power
    6
    You must not have paid your monthly protection money to get google NOT to flag your site.

  4. #4
    thinBasic author ErosOlmi's Avatar
    Join Date
    Sep 2004
    Location
    Milan - Italy
    Age
    50
    Posts
    8,198
    Blog Entries
    2
    Rep Power
    10
    Yeah, maybe. But before paying I need to know I have to pay something, they didn't tell me

    Anyway, I've removed 5 pages recently posted where there were external sharing links.
    I've resubmitted our web site for checking but they say it can require up to 72 hours.
    Will see.

    Ciao
    Eros
    www.thinbasic.com | www.thinbasic.com/community/ | psch.thinbasic.com
    Win10Pro 64bit - 8GB Ram - Intel i7 M620 2.67GHz - NVIDIA Quadro FX1800M 1GB

  5. #5
    Super Moderator Petr Schreiber's Avatar
    Join Date
    Aug 2005
    Location
    Brno - Czech Republic
    Posts
    6,800
    Blog Entries
    3
    Rep Power
    694
    Thank you Eros!


    Petr
    Learn 3D graphics with ThinBASIC, learn TBGL!
    Windows 7 64bit - Intel Core 2 Duo T6600 @ 2.2GHz - 4 GB RAM - NVIDIA GeForce G210M 512MB
    Windows 8 64bit - Intel Core i5-3350P @ 3.1GHz - 8 GB RAM - NVIDIA GeForce GT640 3GB

  6. #6
    Member Kuron's Avatar
    Join Date
    Sep 2017
    Location
    Nashville
    Posts
    54
    Blog Entries
    2
    Rep Power
    6
    Thank you Eros. I also filled out the form that warning led to, that it was a legit site.

  7. #7
    Quote Originally Posted by ErosOlmi View Post
    ... maybe FBSL references ...
    Oh really?
    Mike
    (3.2GHz i5 Core Quad w/ 16GB RAM, 2 x GTX 650Ti SLI-bridged w/ 2GB VRAM, x64 Windows 7 Ultimate Sp1)

  8. #8
    thinBasic author ErosOlmi's Avatar
    Join Date
    Sep 2004
    Location
    Milan - Italy
    Age
    50
    Posts
    8,198
    Blog Entries
    2
    Rep Power
    10
    Well, not really FBSL itself, sorry.
    In some posts FBSL was referenced through a publish file share site.
    Maybe that sites were considered unsafe.

    Problem is that Google doesn't say why this site is considered unsafe or what is the specific page that contains something unsafe.
    It just say the generic link of the forum is unsafe.
    www.thinbasic.com | www.thinbasic.com/community/ | psch.thinbasic.com
    Win10Pro 64bit - 8GB Ram - Intel i7 M620 2.67GHz - NVIDIA Quadro FX1800M 1GB

  9. #9
    Member Kuron's Avatar
    Join Date
    Sep 2017
    Location
    Nashville
    Posts
    54
    Blog Entries
    2
    Rep Power
    6
    Must be something in the ether, as Oxygen's forums are down.

  10. #10
    thinBasic author ErosOlmi's Avatar
    Join Date
    Sep 2004
    Location
    Milan - Italy
    Age
    50
    Posts
    8,198
    Blog Entries
    2
    Rep Power
    10
    I've also removed Googles Ads because Chrome said: we have blocked this site because it show intrusive ads.
    Maybe Google is finding itself "intrusive"?
    www.thinbasic.com | www.thinbasic.com/community/ | psch.thinbasic.com
    Win10Pro 64bit - 8GB Ram - Intel i7 M620 2.67GHz - NVIDIA Quadro FX1800M 1GB

Page 1 of 5 123 ... LastLast

Similar Threads

  1. [Forum] Josť Roca forum about Power Basic
    By ErosOlmi in forum Power Basic
    Replies: 1
    Last Post: 14-07-2007, 09:09

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •